Invalid tracking events on a small number of U.S. orders
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 08:40 AEST
Investigating
We are currently investigating an issue affecting a small number of U.S. orders where tracking information is incorrectly displaying events dated before the label creation. If you believe one of your orders is impacted by this issue, please contact our support team.
Posted Aug 21, 2024 - 10:14 AEST
This incident affected: Tracking Pages.