Sendle Canada to USA cross-border ordering errors

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 08:02 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 07:46 AEDT

Identified

The errors are due to an issue with one of our upstream providers. We are actively working with them to resolve the issue and will provide further updates as soon as possible.
Posted Feb 07, 2025 - 07:23 AEDT

Investigating

We are investigating elevated error rates impacting Canada to USA cross-border orders.
Posted Feb 07, 2025 - 06:04 AEDT
This incident affected: Canada - Quoting & Ordering and API.