Elevated API Errors for Regional Australian Requests
Incident Report for Sendle
Resolved
This issue is resolved. The upstream system has recovered and all routes are available.
Posted Sep 12, 2022 - 12:48 AEST
Monitoring
We have released an update to resolve API errors for affected regional routes.

A small set of remote routes are unable to be serviced until the upstream issue is resolved. We are monitoring for updates.
Posted Sep 12, 2022 - 12:31 AEST
Identified
We're experiencing elevated API errors for quotes and orders to a small set of regional and remote locations in Australia. This is related to an issue one of our upstream providers is experiencing.

Our engineers are working to mitigate the impact on our side, and monitoring the upstream issue.
Posted Sep 12, 2022 - 11:54 AEST
This incident affected: Australia - Quoting & Ordering and API.