Partial USA and Canada Quoting and Ordering Outage
Incident Report for Sendle
Resolved
This incident is resolved.
Posted May 05, 2023 - 07:49 AEST
Monitoring
Our upstream provider has indicated that a fix for the issue has been put in place and this incident appears to be resolved. Our engineering team will continue to monitor for stability.
Posted May 05, 2023 - 07:00 AEST
Identified
We're experiencing elevated errors with quotes and orders for certain USA and Canada routes. This is related to an issue one of our upstream providers is experiencing.

Our engineers are investigating solutions to mitigate the impact on our side, and monitoring the upstream issue.
Posted May 05, 2023 - 06:36 AEST
This incident affected: Canada - Quoting & Ordering, United States - Quoting & Ordering, and API.