Etsy Dashboard Integration Errors
Incident Report for Sendle
Resolved
The updated integration has been stable since the last update.
This incident is now resolved, and our team will continue to monitor for any other issues.
Posted Apr 07, 2023 - 14:50 AEST
Update
Our team has deployed a fix, and Etsy orders are now receiving the Sendle tracking information when a label is created.

All known issues with the Etsy integration have now been resolved. Our team will continue to monitor for any issues.
Posted Apr 06, 2023 - 17:29 AEST
Monitoring
Our team has deployed a partial fix to the Etsy integration for all users. This allows order data to be imported from Etsy for creating labels on the Sendle integration.

Users will need to reconnect their Etsy store to the Sendle integration, or click "Disconnect from integration" and reconnect.

We are investigating an issue preventing the Sendle tracking number from being sent to Etsy. Merchants should manually confirm that tracking information has been provided to Etsy orders after booking.
Posted Apr 06, 2023 - 17:10 AEST
Update
Our Engineers are continuing to work on the resolution. We will provide a further update in 2 hours.
Posted Apr 06, 2023 - 14:41 AEST
Update
Our Engineers continue to work on the issue, and some parts of the upgrade have been completed. We hope to have a workaround in place today, however additional work is still required.

We will provide the next update in 2 hours.
Posted Apr 06, 2023 - 11:02 AEST
Update
Our Engineers are continuing to work on the issues users are encountering with our Etsy integration. Unfortunately, this is expected to take some time as our team must replace and re-test several key parts of that integration.

We hope to have the issue resolved within the next 24 hours, with our next update by 10am AEST.
Posted Apr 05, 2023 - 16:28 AEST
Identified
Our team has identified the root cause of the issue, and is working on a fix.
We will provide an update within the next 3 hours.
Posted Apr 05, 2023 - 11:26 AEST
Investigating
We are aware of an issue preventing new connections to the Etsy integration on the Sendle Dashboard. Users who have already connected their Etsy account may experience intermittent issues viewing their orders.

Our team is investigating and will provide an update as soon as possible.
Posted Apr 05, 2023 - 10:11 AEST
This incident affected: Dashboard Integrations.