Sendle Canada to USA cross-border ordering outage
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 10:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 08:59 AEDT
Update
Canada to USA cross-border ordering is currently unavailable. We are working to restore service as soon as possible.
Posted Mar 14, 2024 - 08:28 AEDT
Investigating
We are investigating elevated error rates impacting Canada to USA cross-border orders.
Posted Mar 14, 2024 - 07:27 AEDT
This incident affected: Canada - Quoting & Ordering and API.