Sandbox environment: degraded performance

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted May 12, 2023 - 10:51 AEST

Monitoring

A fix has been implemented and the errors have cleared. We are monitoring the results.
Posted May 12, 2023 - 07:52 AEST

Investigating

We are investigating degraded performance and an elevated count of errors occurring in the Sendle Sandbox environment.
Posted May 12, 2023 - 04:33 AEST
This incident affected: Sandbox.