Canada to USA Quoting and Ordering errors

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 03:59 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 03:41 AEST

Identified

We are currently experiencing elevated errors with quotes and orders for our cross-border Canada to USA routes. The issue is related to a problem with one of our upstream providers. We are actively working with them to resolve it.
Posted Apr 29, 2025 - 03:24 AEST
This incident affected: Canada - Quoting & Ordering.