Incorrect Delivered Event for International Parcels from Australia
Incident Report for Sendle
Resolved
This incident is now resolved.
Posted Jun 02, 2023 - 11:31 AEST
Monitoring
We have updated the affected orders to show the correct delivery status. We will monitor to ensure this works as expected.
Posted Jun 01, 2023 - 13:38 AEST
Identified
We are aware of some AU International orders having an incorrect 'delivered' tracking event. Our system has been updated to process these events correctly, and the affected shipments will be updated to use the correct status.
Posted Jun 01, 2023 - 11:22 AEST
This incident affected: Tracking Pages and API.