Degraded AU performance for quoting and ordering

Incident Report for Sendle

Resolved

This incident is resolved.
Posted Sep 04, 2023 - 16:12 AEST

Monitoring

The upstream provider involved has confirmed the issue, mitigations for this issue applied and services appear to be restoring to normal.
Posted Sep 04, 2023 - 15:49 AEST

Identified

We're experiencing an elevated level of quoting and ordering failures for Australian routes. This is related to an outage one of our upstream providers is experiencing.

Some routes may be returning errors. Our team is working on a resolution.
Posted Sep 04, 2023 - 14:19 AEST
This incident affected: Australia - Quoting & Ordering.