Tracking Delays
Incident Report for Sendle
Resolved
All trackers have now received up-to-date data and are functioning correctly. Inaccuracies on our public tracking pages and tracking API should now be resolved.
Posted Dec 20, 2022 - 12:20 AEDT
Update
Most trackers have now retrieved up-to-date data, however some are still continuing to resolve. We will continue monitoring this issue.
Posted Dec 20, 2022 - 11:34 AEDT
Monitoring
We are aware of tracking delays and have resolved the underlying issue causing these delays. This may cause inaccuracies on our public tracking pages and tracking API while our system retrieves up-to-date data.

No data has been lost and the system should be caught up shortly.
Posted Dec 20, 2022 - 10:45 AEDT
This incident affected: Tracking Pages and API.