Degraded AU quote / order performance
Incident Report for Sendle
Resolved
This incident is resolved.
Posted Aug 21, 2023 - 13:17 AEST
Monitoring
The upstream provider involved has been notified and mitigations for this issue applied.

Our team will continue to monitor recovery
Posted Aug 21, 2023 - 11:58 AEST
Identified
We're experiencing an elevated level of quoting failures for Australian routes.

Some routes may still be returning errors, and our team is working on a resolution.
Posted Aug 21, 2023 - 11:33 AEST
This incident affected: Australia - Quoting & Ordering.