Delays in order processing

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 04:33 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2025 - 01:48 AEST

Investigating

We are currently investigating an issue that is causing delays and slow processing of orders.
Posted Apr 19, 2025 - 01:25 AEST
This incident affected: Australia - Quoting & Ordering, Canada - Quoting & Ordering, United States - Quoting & Ordering, and API.