Major internet outage
Incident Report for Sendle
Resolved
This has been resolved by the infrastructure provider and all Sendle systems seem to be operational.
Posted Jun 21, 2022 - 17:28 AEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 17:07 AEST
Investigating
There is currently an internet-wide service outage related to a major internet infrastructure provider. Some aspects of the Sendle system may be affected. We're investigating.
Posted Jun 21, 2022 - 17:03 AEST