Orders Failing to Book

Incident Report for Sendle

Resolved

This incident has been resolved. Orders that were stuck in a confirmation state during the outage have since been processed successfully, and labels are now available.

We recommend checking your Sendle dashboard for any orders booked during the affected period to ensure everything has completed as expected.

Thank you for your patience while we worked to resolve this.
Posted Apr 18, 2025 - 06:39 AEST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 18, 2025 - 06:13 AEST

Investigating

We are currently investigating an issue where orders are failing to book.
Posted Apr 18, 2025 - 05:30 AEST
This incident affected: Australia - Quoting & Ordering, Canada - Quoting & Ordering, United States - Quoting & Ordering, and API.