Degraded AU performance for quoting and ordering
Incident Report for Sendle
Resolved
This incident is resolved.
Posted Sep 01, 2023 - 12:08 AEST
Monitoring
The upstream provider involved has been notified and mitigations for this issue applied.
Posted Aug 31, 2023 - 18:00 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 17:15 AEST
Identified
We're experiencing an elevated level of quoting and ordering failures for Australian routes.

Some routes may still be returning errors, and our team is working on a resolution.
Posted Aug 31, 2023 - 14:31 AEST
This incident affected: Australia - Quoting & Ordering and API.