Tracking Delays - USA
Incident Report for Sendle
Resolved
Our upstream provider has resolved the issue and tracking events will be processed as expected.
Posted Mar 05, 2024 - 08:33 AEDT
Identified
We are aware of tracking delays for USA domestic and export orders . This is related to an outage one of our upstream providers is experiencing.

This may cause inaccuracies on our public tracking pages and tracking API while our system waits to retrieve up-to-date data.
Posted Mar 05, 2024 - 07:37 AEDT
Investigating
We are aware of tracking delays for USA domestic and export orders . This is related to an outage one of our upstream providers is experiencing.

This may cause inaccuracies on our public tracking pages and tracking API while our system waits to retrieve up-to-date data.
Posted Mar 05, 2024 - 07:37 AEDT
This incident affected: Tracking Pages and API.