Elevated API Errors for Quoting and Ordering
Incident Report for Sendle
Resolved
All systems are operating normally. This incident has been resolved.
Posted Mar 29, 2023 - 12:58 AEDT
Monitoring
An update has been made to resolve the root cause of the outage. Quoting and booking is now working across all routes.

We will continue to monitor for any ongoing issues.
Posted Mar 29, 2023 - 11:47 AEDT
Update
Our team has a solution in place which has restored quoting and booking for most routes.

Some routes may still be returning errors, and our team is working on a resolution.
Posted Mar 29, 2023 - 11:17 AEDT
Identified
We have identified the root cause of the issue and our team is working on a resolution.

All quotes and orders on the Sendle API and Dashboard are currently returning errors.
Posted Mar 29, 2023 - 11:07 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 29, 2023 - 10:50 AEDT
This incident affected: Australia - Quoting & Ordering, Canada - Quoting & Ordering, United States - Quoting & Ordering, and API.