Delayed tracking events for international parcels from Australia
Incident Report for Sendle
Resolved
Tracking information for the affected orders is now up to date, and new tracking events are being received as expected. This incident is now resolved.
Posted Jun 27, 2023 - 10:00 AEST
Monitoring
We have identified the issue and put a fix in place. No tracking information has been lost, and we will continue to monitor as the system retrieves up-to-date data.
Posted Jun 26, 2023 - 15:19 AEST
Investigating
We are aware of tracking delays on some international orders from Australia. This may cause inaccuracies on our public tracking pages and tracking API. Our team is investigating.
Posted Jun 26, 2023 - 11:22 AEST
This incident affected: Tracking Pages and API.