Etsy Integration Connection Issues
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 15:04 AEST
Monitoring
Our team have released an update to show a clearer explanation when users encounter this issue.
We will continue to monitor for feedback over the next few days.
Posted Apr 14, 2023 - 17:10 AEST
Identified
Our team has identified the issue and is working to address it.

Etsy has recently changed their API such that our integration can now only access the store owned by the user logged in at etsy.com. This can cause issues for users who manage multiple stores, or have a separate accounts for personal and store use.

Users with multiple Etsy accounts will need to ensure they are logged into the correct store on etsy.com before trying to connect the Sendle integration.

If you are encountering issues connecting, please try these steps:

* Disconnect from the Sendle Etsy integration.
* Visit https://www.etsy.com and confirm which Etsy account you are logged in as.
* If necessary, sign in to the correct account for your Etsy store.
* Return to the Sendle Dashboard, and attempt to connect.

Our team is working to make this process more transparent.
Posted Apr 14, 2023 - 12:38 AEST
Investigating
Our team is investigating reports that some users are unable to log in to the Etsy integration on the Sendle Dashboard.

We will provide an update as soon as possible.
Posted Apr 14, 2023 - 09:41 AEST
This incident affected: Dashboard Integrations.