Intermittent DNS Issues
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 12:25 AEST
Update
The issue has been identified and resolved upstream.
Posted Jul 19, 2021 - 12:23 AEST
Investigating
We're seeing intermittent DNS resolution failures for sendle.com subdomains. At the moment this seems to be affecting clients using the Cloudflare DNS servers, specifically 1.1.1.1.

Our upstream suppliers are aware of this issue and we will update when we know more.
Posted Jul 19, 2021 - 10:26 AEST
This incident affected: Tracking Pages and Website.