Tracking Delays

Incident Report for Sendle

Resolved

All affected orders are now receiving tracking information. Some delayed events may take time to fully reconcile.
Posted Feb 07, 2023 - 17:05 AEDT

Update

Our system is receiving updated information for a number of the impacted orders. We are continuing to monitor the situation.
Posted Feb 07, 2023 - 15:45 AEDT

Identified

We are aware of tracking delays on some Australian orders. This may cause inaccuracies on our public tracking pages and tracking API while our system retrieves up-to-date data.

No data has been lost and the system should be caught up shortly.
Posted Feb 07, 2023 - 14:03 AEDT
This incident affected: Tracking Pages and API.