Dashboard and API Offline
Incident Report for Sendle
Resolved
The fix has been stable over the past hour. This incident is now resolved.
Posted Apr 28, 2023 - 12:24 AEST
Monitoring
Our team has released an update to correct the issue. We will continue to monitor to ensure that the system is responding fully.
Posted Apr 28, 2023 - 11:23 AEST
Update
The Dashboard and API is currently offline while our team completes the required update.
Posted Apr 28, 2023 - 11:07 AEST
Identified
We're experiencing an elevated level of errors and timeouts on our Dashboard and API.

Our team is already aware of the cause and are working to resolve it.
Posted Apr 28, 2023 - 10:36 AEST
This incident affected: Australia - Quoting & Ordering, Canada - Quoting & Ordering, United States - Quoting & Ordering, Tracking Pages, Website, Dashboard Integrations, and API.