Sendle Dashboard and API Unavailable
Incident Report for Sendle
Resolved
One of our upstream infrastructure providers has confirmed that their system suffered internal routing issues beginning approximately 21:54 UTC Aug 15th. This affected Sendle systems soon after, taking our systems offline at approximately 21:59 UTC.

Our provider resolved the upstream issue, and full service was restored at approximately 22:22 UTC. They have reported the underlying root cause is resolved as of 22:42 UTC.

This issue is now resolved, and we are continuing to monitor for stability.
Posted Aug 16, 2022 - 09:31 AEST
Monitoring
Services are performing as expected. The team is continuing to monitor over the next few hours, and we will update this incident as more information becomes available.
Posted Aug 16, 2022 - 08:40 AEST
Update
Sendle services have been restored. We are monitoring to ensure services are performing as expected.
Posted Aug 16, 2022 - 08:31 AEST
Investigating
We are aware of a widespread outage preventing access to the Sendle homepage, Dashboard, and API.

We're investigating and will provide an update as soon as possible.
Posted Aug 16, 2022 - 08:22 AEST
This incident affected: Australia - Quoting & Ordering, United States - Quoting & Ordering, Tracking Pages, Website, API, and Sandbox.