Sendle Australia partial outage
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:01 AEST
Monitoring
We have identified elevated error rates impacting orders placed on Australian routes. A fix has been deployed and we are actively monitoring.
Posted Apr 08, 2024 - 10:46 AEST
This incident affected: Australia - Quoting & Ordering, Dashboard Integrations, and API.