Dashboard and API Offline

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Feb 07, 2024 - 11:26 AEDT

Monitoring

The Sendle dashboard and API are back online. We have identified the root cause of the outage and are exploring options to prevent this from occurring again.
Posted Feb 07, 2024 - 07:45 AEDT

Investigating

We're experiencing an elevated level of errors and timeouts on our Dashboard and API.

Our team is actively investigating.
Posted Feb 07, 2024 - 07:06 AEDT
This incident affected: Australia - Quoting & Ordering, Canada - Quoting & Ordering, United States - Quoting & Ordering, Tracking Pages, Website, Dashboard Integrations, and API.