USA Pickup Delays
Incident Report for Sendle
Resolved
This incident is resolved.
Posted Feb 25, 2023 - 10:20 AEDT
Monitoring
The upstream provider system is back online. Any affected orders with a missed collection have been rescheduled for pickup today. We will continue to monitor affected orders and the provider system's recovery.
Posted Feb 24, 2023 - 06:14 AEDT
Update
We are continuing to work with our provider to resolve an issue resulting in a number of delayed package pickups and are investigating possible solutions to prevent any further delays.
Posted Feb 23, 2023 - 08:05 AEDT
Update
We are continuing to investigate this issue with our provider.
Posted Feb 22, 2023 - 10:46 AEDT
Investigating
We are aware of a provider API outage which is resulting in a number of package pickups in the United States being delayed. We have alerted the responsible team and are monitoring the situation.
Posted Feb 22, 2023 - 09:15 AEDT
This incident affected: United States - Quoting & Ordering.