Sendle Dashboard not loading for some users
Incident Report for Sendle
Resolved
This incident has now been resolved.
Posted Jan 20, 2023 - 11:10 AEDT
Monitoring
Our team has put a fix in place which has resolved this issue.

We have confirmed the issue was related to an outage experienced by an upstream provider, and we continue to monitor their recovery.
Posted Jan 20, 2023 - 10:40 AEDT
Investigating
We are aware of an issue affecting some users where the Sendle Dashboard and Tracking pages do not load, or appear incomplete.

This is not a widespread outage, and appears to be happening intermittently only in some regions. In many cases, refreshing the page will cause it to load correctly.

We're investigating and will provide an update as soon as possible.
Posted Jan 20, 2023 - 10:35 AEDT
This incident affected: Tracking Pages and Website.