Dashboard and API Outage

Incident Report for Sendle

Resolved

This incident appears to be resolved. Our engineering team will continue to monitor for stability.
Posted Aug 24, 2022 - 13:47 AEST

Update

Our upstream provider has indicated that a fix for the issue has been put in place. We are continuing to monitor and will provide updates.
Posted Aug 24, 2022 - 12:15 AEST

Monitoring

We've seen indications that some affected users are able to access the Homepage, Dashboard, and API again. We're continuing to monitor this issue and will provide further updates.
Posted Aug 24, 2022 - 11:14 AEST

Update

One of our upstream infrastructure providers has confirmed they are investigating ongoing DNS issues. We are monitoring and continuing to investigate possible solutions.
Posted Aug 24, 2022 - 10:12 AEST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2022 - 09:39 AEST

Investigating

We are aware of an outage preventing access to the Sendle Homepage, Dashboard, and API for a number of users.

We're investigating and will provide an update as soon as possible.
Posted Aug 24, 2022 - 09:39 AEST
This incident affected: Australia - Quoting & Ordering, United States - Quoting & Ordering, Tracking Pages, Website, Billing & Payments, API, and Sandbox.