Elevated error counts for USA quoting and booking
Incident Report for Sendle
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 06:57 AEST
Monitoring
The upstream provider involved has applied mitigations for this issue and expects the issue resolved. Our team will continue to monitor recovery.
Posted Sep 26, 2023 - 06:09 AEST
Identified
We're experiencing elevated errors with quotes and orders for certain USA routes related to an issue one of our upstream providers is experiencing.

Our engineers have notified the provider and will continue to monitor performance and provide updates.
Posted Sep 26, 2023 - 05:43 AEST
This incident affected: United States - Quoting & Ordering.