Tracking information for the affected AU domestic orders is now up to date, and new tracking events are being received as expected. This incident is now resolved.
Posted May 08, 2025 - 16:51 AEST
Monitoring
Our upstream provider has indicated that a fix for the issue has been put in place and this incident appears to be resolved. Our engineering team will continue to monitor for stability.
Posted May 07, 2025 - 11:06 AEST
Identified
We have identified an upstream provider issue resulting in tracking delays on some AU domestic orders. This may cause inaccuracies on our public tracking pages and tracking API until the provider's system outage is resolved.
Posted May 06, 2025 - 17:04 AEST
Investigating
We are aware of tracking delays for some domestic orders in Australia. This is related to an outage one of our upstream providers is experiencing.
This may cause inaccuracies on our public tracking pages and tracking API while this issue resolves.