Degraded USA performance for quoting and ordering

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 03:18 AEST

Monitoring

Our upstream provider has indicated that a fix for the issue has been put in place and this incident appears to be resolved. Our engineering team will continue to monitor for stability.
Posted Sep 20, 2023 - 02:37 AEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 02:23 AEST

Identified

We're experiencing elevated errors with quotes and orders for certain USA routes. This is related to an issue one of our upstream providers is experiencing.

Our engineers are investigating solutions to mitigate the impact on our side, and monitoring the upstream issue.
Posted Sep 20, 2023 - 02:22 AEST
This incident affected: United States - Quoting & Ordering and API.