Delayed Tracking Events for International Parcels from Australia
Incident Report for Sendle
Resolved
International tracking events are being processed as expected. This issue is now resolved.
Posted Nov 29, 2021 - 17:26 AEDT
Monitoring
We have resolved the issue causing the tracking delays, and events are being processed at the expected rate.

All backlogged events have been processed, and all International labels in transit show the most recent status.

We are monitoring the process to ensure it continues as expected.
Posted Nov 29, 2021 - 15:33 AEDT
Identified
Tracking events are currently delayed for parcels sent from Australia to International destinations.

Tracking for these parcels may be outdated by a number of days. We have been able to update the event data for some labels, and we are working to update the remainder throughout the day.

Our team has identified the cause of the delay are is working to resolve it.
Posted Nov 29, 2021 - 09:52 AEDT
This incident affected: Tracking Pages and API.