Resolved: Sendle Dashboard and API Outage
Incident Report for Sendle
Resolved
Quoting and Booking was unavailable on both the Sendle Dashboard and API for 10 minutes from 9:20am PST - 9:30 AM PST, and for 5 minutes from 12:20pm PST - 12:25pm PST. These incidents have been resolved.

We have identified the root cause of these issues, and have put in place measures to prevent them from occurring in the future.
Posted Jan 26, 2023 - 04:30 AEDT