Resolved: Sendle Canadian Cross-border Booking Failures
Incident Report for Sendle
Resolved
A number of Canadian cross-border orders (Canada to US) failed to book on both the Sendle Dashboard and API from 2am Friday until 4pm Sunday EDT. For these failed bookings, the Sendle dashboard showed a loading spinner and the API returned HTTP 500 error responses.

We have identified the root cause and restored service. This incident has been resolved and any failed bookings can be retried.
Posted May 26, 2023 - 16:00 AEST