Australian pickup delays
Incident Report for Sendle
Resolved
All affected orders have been successfully picked up or scheduled for pickup. In addition, we've confirmed that tracking data is now up to date. We will continue to monitor and will explore ways our system could avoid this issue in the future.
Posted Feb 15, 2023 - 15:36 AEDT
Update
Tracking event updates for affected Australian domestic parcels are still delayed, and the upstream provider is investigating further.
We are working to complete as many affected pickups as possible today. Any pickups missed today will be automatically rescheduled for tomorrow. We apologise for the inconvenience.
We will continue to monitor over the next 24 hours.
Posted Feb 14, 2023 - 16:02 AEDT
Monitoring
The upstream provider has confirmed that their systems are back online and we are monitoring the impact on the affected Australian domestic parcels.

Today’s parcel pickups scheduled for the affected parcels are expected to be delayed or missed - our team is monitoring and intervening where possible.
Posted Feb 14, 2023 - 12:33 AEDT
Update
The provider API outage is continuing. Resolution is delayed by New Zealand's current weather crisis, resulting in internet connectivity and power access issues. Parcel tracking for a number of orders may also be impacted by this provider outage, and the affected parcel pickups are still delayed.
Posted Feb 14, 2023 - 11:18 AEDT
Identified
We are aware of a provider API outage which is resulting in a number of Australian parcel pickups being delayed. We have alerted the responsible team and are monitoring the situation.
Posted Feb 14, 2023 - 09:10 AEDT
This incident affected: Australia - Quoting & Ordering, Tracking Pages, and Website.