Unable to book certain labels 500g and below
Incident Report for Sendle
Resolved
All issues are now resolved.
Posted Nov 09, 2021 - 19:02 AEDT
Monitoring
The issue has been resolved with generating 500g labels on these routes.

We are monitoring to ensure there are no other affected routes.
Posted Nov 09, 2021 - 17:42 AEDT
Identified
Our Engineers have identified an issue where orders 500g and below are unable to be booked on certain Australian routes.

Affected dashboard orders will show as unable to book. Orders being booked via the API will return HTTP 503 error responses.

We have identified the issue and are working on a resolution.
Posted Nov 09, 2021 - 17:25 AEDT
This incident affected: Australia - Quoting & Ordering, Website, and API.