Degraded USA performance for quoting and ordering
Incident Report for Sendle
Resolved
The mitigations we have in place for this issue are working and service has been restored.
Posted Sep 25, 2023 - 14:53 AEST
Monitoring
We’re experiencing elevated errors with quotes and orders for certain USA routes. This is related to an issue one of our upstream providers is experiencing.

Our engineers have mitigated the impact on our side, and will continue to monitor the upstream issue.
Posted Sep 25, 2023 - 08:10 AEST
This incident affected: United States - Quoting & Ordering.