Canada to USA cross border quoting and ordering unavailable

Incident Report for Sendle

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 00:49 AEST

Identified

We are currently experiencing a technical issue impacting our Canada cross-border service. Shipping labels and tracking may be unavailable during this time. The issue is related to a problem with one of our upstream providers. We are working to restore service as soon as possible.
Posted Aug 15, 2025 - 01:46 AEST
This incident affected: Canada - Quoting & Ordering and API.