USA Tracking Delays
Incident Report for Sendle
Resolved
Our team has released an update to mitigate the upstream issue. We consider this incident resolved, and will continue monitor with our provider.
Posted May 19, 2023 - 13:16 AEST
Identified
We have identified an upstream provider issue resulting in tracking delays on some USA orders. This may cause inaccuracies on our public tracking pages and tracking API until the provider's system outage is resolved.
Posted May 19, 2023 - 10:14 AEST
This incident affected: Tracking Pages and API.