AU Domestic Tracking Delays
Incident Report for Sendle
Resolved
Tracking information for the affected AU domestic orders is now up to date, and new tracking events are being received as expected. This incident is now resolved.
Posted May 11, 2023 - 11:46 AEST
Update
Tracking information has been refreshed for the majority of orders affected by today's upstream outage. Our provider expects any remaining events to be updated over the next 4 hours.

The underlying issue is resolved, but we will continue to monitor over the next 12 hours.
Posted May 10, 2023 - 20:23 AEST
Monitoring
The affected systems are back online, but we continue to see domestic tracking delays for some Australian orders. We are continuing to monitor and will update this incident when there is more to share.
Posted May 10, 2023 - 17:13 AEST
Update
We are continuing to monitor this issue with our upstream provider.
Posted May 10, 2023 - 13:21 AEST
Update
Our upstream provider's systems are continuing to experience this outage. We are continuing to monitor this issue.
Posted May 10, 2023 - 10:31 AEST
Identified
We are aware of tracking delays for some domestic orders in Australia. This is related to an outage one of our upstream providers is experiencing.

This may cause inaccuracies on our public tracking pages and tracking API while this issue resolves.
Posted May 10, 2023 - 08:52 AEST
This incident affected: Tracking Pages and API.