Resolved: Sendle Dashboard and API Outage
Incident Report for Sendle
Resolved
Quoting and Booking was unavailable on both the Sendle Dashboard and API for 15 minutes from 10am AEST. This incident has been resolved.

Our team was alerted when a routine automated process failed to regenerate an internal security SSL certificate. We were able to resolve the issue immediately, and service was restored.

We have identified the root cause of the issue, and have improved the automated process for the future.
Posted Oct 01, 2022 - 10:00 AEST