Resolved: Elevated error counts for USA quoting and booking
Incident Report for Sendle
Resolved
We have experienced elevated errors with quotes and orders for certain USA routes.

We identified the cause of the errors and have now mitigated the issue to restore service.
Posted Oct 12, 2023 - 04:05 AEDT
This incident affected: United States - Quoting & Ordering and API.